Comments on Profile Post by Retro8bit

  1. zodaex
    zodaex
    It sounds to me like the lag is being caused by your TV's upscaler. Same reason lots of people complain about input lag on the original Wii. Look threw your TV's setting and check if there is a "game mode" you can enable. On my Samsung TV it makes me enable game mode for every one of my hdmi ports I want to use it on.
    Jun 3, 2017
    Retro8bit likes this.
  2. Retro8bit
    Retro8bit
    Wow so it's my TV of all things? I never would have guessed that. I own a Vizio, and there's an option in picture settings called "game." Think that might be it? I usually have it set to vivid.
    Jun 3, 2017
  3. zodaex
    zodaex
    Yeah that is likely the setting you want
    Jun 4, 2017
  4. Retro8bit
    Retro8bit
    Cool, I'm gonna try it out with that setting later on today. I'll let you know how it goes. :)
    Jun 4, 2017