Need Help, PS Vita not turning on.

Discussion in 'PlayStation Vita Help' started by ydlaz, Aug 4, 2018.

  1. ydlaz
    Offline

    ydlaz New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hi, new to the forum. I am hoping somebody had encountered this problem and may have a solution.
    I was playing Gravity Rush on my PS vita 1003 one day, then an error came in "GPU crash" and the vita shutsdown, I was able to to turn it back on and I've continue playing for a while, then suddenly it turns back off again. Now when I tried to turn it back on, it will only flash the white PS Logo on the screen for about a second and turns back off. I've tried doing a soft reset (20-30 seconds holding the power button) but it will only do the same of flashing the PS logo on the screen every 5-8 seconds or so. I tried doing a hard reset (Power button+PS button+Right button), but it will do the same thing. Then I've opened up my vita and disconnect my battery for as long as 2 hrs., when I re-connected it back, it will still do the same thing. I've tried connecting the USB cable to a different charger, same problem, then to the PC..one thing I've noticed, when connected to the PC, the PS logo will not flash on the screen, when I hold the power button. Hopefully somebody has a clue on what is going on. BTW my firmware version is 3.68, PS Vita 1003 running on H-encore. TIA to anyone who can help.
     
  2. TriOpticon
    Offline

    TriOpticon Well-Known Member

    Messages:
    171
    Likes Received:
    64
    Trophy Points:
    55
    Have you tried resetting to factory settings or whatever the option is? Get it back to a non hacked state first then see what happens.
     
  3. ydlaz
    Offline

    ydlaz New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Unfortunately, I cannot do that because I cannot turn it on, I cannot even go to the recovery menu. Thanks for the reply.
     
  4. Tweeg
    Offline

    Tweeg Active Member

    Messages:
    47
    Likes Received:
    97
    Trophy Points:
    40
    "GPU Crash" Wasn't even aware the Vita had capability to self-monitor for a such issue.

    So if the error code was accurate, and that seems incredibly likely that it was, your Vita has had a rather catastrophic hardware failure of the Graphic Processing Unit (aka GPU), which is the microchip responsible for all video processing. Wish I had better news for you... well in a sense I guess good news would be to inform you that you're are the very first person I have ever seen report this issue in the six years I've owned a Vita. So the problem in case is exceedingly rare.

    Best advice is to hold onto, or sell off, that system for donor parts as the GPU is part of the mother/logic/main board and that is the technically must expensive, not to mention more complicated, component of the Vita game system to replace. It's the mind, body, and soul of the system as it were. You could possibly merge your system with a identical model system that has a cracked screen and make one good system, but probably cheaper to just buy another working system at present moment in time.
     
  5. 3VOLVE
    Offline

    3VOLVE PSN ID: Dusean17

    Messages:
    98
    Likes Received:
    321
    Trophy Points:
    90
    Never heard of this issue, perhaps someone can aid you.
     
  6. Vita_Girl
    Offline

    Vita_Girl Well-Known Member

    Messages:
    964
    Likes Received:
    1,561
    Trophy Points:
    215
    I don't have a solution for you, but you're not the first person I hear from that got a GPU crash while using H-encore on 3.68.

    That crash is related to your Vita using H-encore, that's all I do know but because I don't use it myself I don't know any solution for that.

    Maybe some people in the Vita hacks section on reddit can help you with it.
     

Share This Page